Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Navigation »Cigarette Forum & Smokers Community > Smokers Forum > RYO - Roll Your Own Cigarettes » Suddenly a problem with my tubes

Suddenly a problem with my tubes


Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-18-2014, 10:27 PM
NonnoDave's Avatar
Junior Member
 
Join Date: Oct 2014
Location: Nashville, TN
Posts: 5
Rep Power: 0
NonnoDave is an unknown quantity at this point
Default Suddenly a problem with my tubes

Okay, so I have an older (maybe 18 months old now) Top-O-Matic. I use Kentucky Choice pipe tobacco in the blue bag (light) with Zen tubes. My wife uses the blue 100s, I use the green 100s.

When making the cigarettes, I have recently started having MAJOR issues with the menthol tubes. As in, a solid 40% of them fail to properly fill all the way, leaving like 1/4 to 1/3 of an inch empty. I have no such problems making my wife's cigarettes. Her's fill properly. I use the same amount of tobacco, same force on the handle, same everything....except the tubes are different, of course.

Thinking maybe it was a bad batch of Zen menthol tubes, I picked up a box of Premier menthol 100s. Same problem.

My question, of course, is what the crap? I never had a problem before making menthol 100s, and still don't have an issue making the blue 100s for my wife (maybe 1 tube out of 50 fails on hers). What might be the issue? And how can it be fixed?

Thanks in advance. Replies can go here or to my email (minizilla30@gmail.com).

Edit: I should mention that the menthol tubes are failing to fill towards the filter. The end of the tube is fine; it's the filter end that's not getting tobacco to it.

Last edited by NonnoDave; 10-19-2014 at 12:00 AM. Reason: Added detail...
Reply With Quote
  #2 (permalink)  
Old 10-26-2014, 03:50 PM
NonnoDave's Avatar
Junior Member
 
Join Date: Oct 2014
Location: Nashville, TN
Posts: 5
Rep Power: 0
NonnoDave is an unknown quantity at this point
Default

I normally hate bumping threads, but it's been a week and not a single reply.
Reply With Quote
  #3 (permalink)  
Old 10-26-2014, 04:51 PM
wbealsd's Avatar
Senior Member
 
Join Date: Mar 2014
Posts: 801
Rep Power: 91
wbealsd is just really nicewbealsd is just really nicewbealsd is just really nicewbealsd is just really nice
Default

Same tobacco, just using different tubes? Have you tried standard king size? I've never made 100s on my TOM, nor do I use menthol tubes. I'm not aware of any difference in the filter length between full flavor and menthol tubes. If the TOM is working OK with the same tobacco in the non-menthol tubes AND it was working with OK with the menthols before, then there really isn't any logical explanation.
__________________
"Of all tyrannies, a tyranny sincerely exercised for the good of its victims may be the most oppressive." C.S. Lewis
Reply With Quote
  #4 (permalink)  
Old 11-25-2015, 11:39 AM
Junior Member
 
Join Date: Nov 2015
Posts: 2
Rep Power: 0
jakester is an unknown quantity at this point
Default

Im experiencing the exact same problem. For years i was able to make perfect cigs and lately i'm lucky if one out of 5 is completely filled. I use a powermatic 2 machine and Premier king size tubes with criss cross tobacco , i never had issues before but now it's a real problem. I have two powermatic 2 machines , i get the same results with both. I think it's a tube quality problem as occasionally ill go through an entire box of tubes with no half filled cigs and when i move on to a new box of tubes im back to half filled cigs , all i can think of is try different tubes. Any advice is appreciated.
Reply With Quote
  #5 (permalink)  
Old 11-26-2015, 11:56 AM
Senior Member
 
Join Date: Oct 2015
Posts: 189
Rep Power: 24
Jayhawk2218 will become famous soon enough
Default

I had that problem once. I could stuff one brand of tube just fine and another brand would stuff short. Turned out my tobacco was to dry to stuff.
Reply With Quote
  #6 (permalink)  
Old 11-27-2015, 01:46 PM
Junior Member
 
Join Date: Nov 2015
Posts: 2
Rep Power: 0
jakester is an unknown quantity at this point
Default

Thanks , i think you may be on to something there. I used to make a couple of cartons at a time to use up a 16oz bag but over time i really just make a pack here and there so the baccy is getting the time to dry out even though i keep the bag sealed , its being opened and closed regularly. Thank you
Reply With Quote
  #7 (permalink)  
Old 11-27-2015, 06:28 PM
Senior Member
 
Join Date: Oct 2015
Posts: 189
Rep Power: 24
Jayhawk2218 will become famous soon enough
Default

I bought a couple of Humidisc Tobacco Savers from a local store. I think they are a buck or two each. Haven't had a problem since. Hope this helps.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Top-O-Matic T2 problem glshub RYO - Roll Your Own Cigarettes 4 06-25-2014 09:11 PM
Problem with smoking amber leaf RYO - Roll Your Own Cigarettes 11 05-14-2014 06:46 AM
Sorry, I don't see the problem... jdwsmokes Fire Safe Cigarettes - FSC Cigarettes 2 05-10-2013 11:26 AM
Top-O-Matic problem with Gambler tubes madicus RYO - Roll Your Own Cigarettes 2 10-13-2012 09:12 AM
Anybody else have this problem? SmokeyTheBear General Smokers Discussion 1 05-18-2012 02:15 AM

All times are GMT -5. The time now is 10:58 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Cigreviews.com



Search Engine Friendly URLs by vBSEO 3.3.0

1 2 3 4 5 6 7 8 9 10 11 12 13