Register FAQ Members List Calendar Search Today's Posts Mark Forums Read


Canít see user profiles


Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-01-2019, 02:30 AM
Junior Member
 
Join Date: Oct 2018
Posts: 3
Rep Power: 0
Observer is an unknown quantity at this point
Default Canít see user profiles

I canít see user profiles when Iím logged in, not even my own. Am I doing something wrong? The website tells me that I donít have permission.
Reply With Quote
  #2 (permalink)  
Old 06-02-2019, 09:28 PM
ohiophil's Avatar
Super Moderator
 
Join Date: Feb 2015
Location: USA
Posts: 7,524
Rep Power: 761
ohiophil is just really niceohiophil is just really niceohiophil is just really niceohiophil is just really niceohiophil is just really nice
Default

Permissions open up after a few posts.
Reply With Quote
  #3 (permalink)  
Old 07-02-2019, 09:35 PM
hesteralumni23's Avatar
Junior Member
 
Join Date: Jul 2019
Location: vancouver
Posts: 20
Rep Power: 0
hesteralumni23 is an unknown quantity at this point
Default

H good to know!!!!
Reply With Quote
  #4 (permalink)  
Old 07-06-2019, 01:06 PM
Junior Member
 
Join Date: Sep 2017
Location: Usa
Posts: 19
Rep Power: 0
maxi..anne is an unknown quantity at this point
Default

My profile comes up as Tara Anne
Reply With Quote
  #5 (permalink)  
Old 07-06-2019, 01:20 PM
masklofumanto's Avatar
Super Moderator
 
Join Date: Sep 2012
Location: U.S.A. (NYC metro area)
Posts: 7,645
Rep Power: 774
masklofumanto is a jewel in the roughmasklofumanto is a jewel in the roughmasklofumanto is a jewel in the roughmasklofumanto is a jewel in the rough
Default

Over the last few years, there have been some inexplicable, weird quirks on this site. For example, sometimes I've noticed that when you click to go to a certain member's profile, you end up at another member's profile. It might be in cases where somebody registered with two or more user IDs, but I don't know for sure. Some of the quirks are very frustrating.
Reply With Quote
  #6 (permalink)  
Old 07-07-2019, 08:27 PM
Brock67's Avatar
Member
 
Join Date: Jul 2019
Location: USA
Posts: 51
Rep Power: 0
Brock67 is an unknown quantity at this point
Default

Sometimes when I post something it accepts it right away. Sometimes it says a moderator needs to review it first. There does not seem to be any rhyme or reason behind which way it will be.

I just read in another thread that there is nothing to indicate to a moderator that a post is awaiting approval. Perhaps we need a thread somewhere to flag when this happens? I might have one or two, myself, hung up in the queue.

Last edited by Brock67; 07-08-2019 at 11:05 AM. Reason: new information
Reply With Quote
  #7 (permalink)  
Old 07-09-2019, 04:03 PM
Brock67's Avatar
Member
 
Join Date: Jul 2019
Location: USA
Posts: 51
Rep Power: 0
Brock67 is an unknown quantity at this point
Default

Well, there just went another one up for review to the moderator.

This is why I am a little skeptical of the drive towards artificial intelligence in computers. It just never quite works out the way you think it's been set up to operate.
Reply With Quote
  #8 (permalink)  
Old 07-09-2019, 09:34 PM
masklofumanto's Avatar
Super Moderator
 
Join Date: Sep 2012
Location: U.S.A. (NYC metro area)
Posts: 7,645
Rep Power: 774
masklofumanto is a jewel in the roughmasklofumanto is a jewel in the roughmasklofumanto is a jewel in the roughmasklofumanto is a jewel in the rough
Default

I'll take a look at what needs approval.

"A little skeptical"? I strongly doubt that even if artificial intelligence is achieved that it would be the same as human intelligence.
Reply With Quote
  #9 (permalink)  
Old 07-12-2019, 11:08 AM
Brock67's Avatar
Member
 
Join Date: Jul 2019
Location: USA
Posts: 51
Rep Power: 0
Brock67 is an unknown quantity at this point
Default

I haven't posted enough to test it, but my experience has been that responding by clicking quote or quick reply to another post is more likely to generate a "moderator needs to approve it first" response. Selecting Post Reply doesn't seem to cause it as often as these other ways or posting. But this might just be a case of being fooled by randomness.

I tried to create a new thread and got the "moderator needs to approve first", too.

Post Reply seems to be the method that works best. But maybe it is the web browser interfering in some way. I don't know enough about the details to really say what causes this. Could be a lot of things going on here.
Reply With Quote
  #10 (permalink)  
Old 07-12-2019, 02:40 PM
masklofumanto's Avatar
Super Moderator
 
Join Date: Sep 2012
Location: U.S.A. (NYC metro area)
Posts: 7,645
Rep Power: 774
masklofumanto is a jewel in the roughmasklofumanto is a jewel in the roughmasklofumanto is a jewel in the roughmasklofumanto is a jewel in the rough
Default

More than a few things here do not function properly.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Profiles altersmoke Questions, Comments & Suggestions 8 05-26-2018 06:11 AM
has anyone ever read a report of a user with larryccf RYO - Roll Your Own Cigarettes 7 05-22-2016 09:37 PM
neew user James442 Introductions Everyone? 0 02-19-2015 08:05 AM
Problem viewing profiles and other functions Gwen_C Questions, Comments & Suggestions 2 01-24-2014 07:16 AM
avatar/user pic adrienne Questions, Comments & Suggestions 7 01-08-2013 05:24 PM

All times are GMT -5. The time now is 08:58 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Cigreviews.com



Search Engine Friendly URLs by vBSEO 3.3.0

1 2 3 4 5 6 7 8 9 10 11 12 13